Can't get my set up to cut to the bottom of the material and some pictures of my job! Please help / updated ! Finished product


(Evan Benzacar) #1

Ok all.

I finally got my this second job set up and going on my aluminum but for some reason I can’t get the cut to perform to the bottom of the stock but my MeshCam file Andy I can’t figure it out.

When I perform the simulation it is showing the drill cut through my material.

Below are pictures of my job and my STL files. Any suggestions or recommendations will be very appreciated!!!

HSG-245.STL (179.6 KB)
testcut470.mcf (172.8 KB)


(mikep) #2

This is going to sound a little silly, but I’ve run into this.

  1. Make sure the Z-zero is set properly. There are a bunch of ways to do this. If you’re high by a few thousandths…this is what happens.
  2. Make sure the material is the thickness you think it is. Measure it with calipers. I was really surprised how much variation there is in “1/2 inch material”
  3. Make sure you’re DOC isn’t out of control, or you can cause the z to skip steps on plunge. Looks like there is a lot of chatter in there, and some of the cuts don’t look like they’re holding Z very well.

Any of these can leave you a little high by the time you get to the bottom of the cut.


(Evan Benzacar) #3

Thanks for the input. It did turn out to be my stock not being the size it called out. As you said it’s the simple things, I totally over looked measuring the material.

This won’t happen again. Lol.

Here is the finished product. Outside of some chatter that I just have to adjust my settings I am very happy with the outcome here.

Thanks again.


(Tom Richardson) #4

That’s a gorgeous part. Nice work.

Tom