Carbide copper - unable to import Gerber files

(Laurent) #1

Hello ;

I’m new in milling PCB, and in designing PCB as well.
I used Altium circuit maker to design a little PCB board as a test, and output Gerber files.

On the promotion video made by Carbide they import .TOP file.
I doesn’t have this kind of file in my export. The most likely to be my file has .GTL extension (Gerber top layer I presume).
But when I try to import it in carbide copper it just doesn’t work.

Does anyone has an idea ?


(Jim Amos) #2

It’s likely wanting RS274X compatible content (Carbide Copper), and yes, TOP is effectively your top copper layer. Use a 3rd party gerber viewer and ensure the file you’re sending to Carbide Copper is just your top trace/copper layer. Your pic here has several layers in a composite, and likely a screenshot from Altium?

(Laurent) #3

Yes this is Altium circuit maker it’s free. It should export RS274X content, this parameter is checked.

Good idea I tried with an online Gerber viewer.
It can open the layer and show those parameters

maybe one parameter incompatible with carbide copper ?

(Jim Amos) #4

I’d send off your .GTL to C3D support… the viewer render confirms it’s a gerber top layer. @WillAdams might be a resource as well?