Carbide Creat does not open


(Rick) #1

Hi ya folks. Sat down yesterday evening to refine a learning experience (read; me playing around and learning how to use this thing), and Carbide Create will not open. I get the icon in my taskbar, but nothing on the desk top. Hovering over the icon for a preview I get a blank page. Did not feel like messing with it so I called it a day. Sat down this morning to mess around with it and see what has happened. Opening the program is the same as I just described today. Reboot, tried again, still nothing. Try to repair install. No joy. Complete uninstall, download the software from the Carbide3D website and reinstall, still no joy. System I am running this on: Windows 7 64bit, CPU I7-4940MX 3.1GHz, 32GB ram. Nothing has changed on the system that I can see in the last few days to cause this, and the program was running yesterday morning. Thought I would ask if anyone else has run into this and if so how was it resolved? I realize that for this software to just stop working means that something on my system has changed, but again, I thought I would as before I start digging through it. Oh, I almost forgot, after opening the program, Task Manager shows it as running even though there is nothing on the desktop. I am not getting any crash, or error messages. Thanks.


(William Adams) #2

The wiki has this:

Troubleshooting[edit]
Update the video driver[28] or try the Standard VGA video driver.
Try a different machine.
Uninstall and re-install.

Carbide Motion just quits. A possible fix is to open the program in 256 color mode:

  1. right-click the executable (Carbide Motion.exe) 2) click Properties 3) click the Compatibility tab 4) check the “run in 256 colors” box 5) click OK

Similarly, changing the colour mode to 256, starting the application, then changing back to 32-bit has allowed some users to run the program successfully. (Notably on Dell Inspirons)

https://www.shapeoko.com/wiki/index.php/Carbide_Motion_Machine_Control_Software#Troubleshooting


(Rick) #3

WillAdams; Thanks for pointing me to the wiki. I read through it and gave a few things a try. I should have also stated that I am running dual Nvidia GeForce GTX 880m’s. After reading your reply I did check to make sure that I am running the latest stable drivers, no problem there. The stump is; the program was running in the morning, then not later that evening. During this time I did not change any display settings. I did download a trial of G-wizard, and I have also found that a Microsoft update had occurred. Thought I had that auto update turned off. Microsoft update included Quality rollup for Windows 7 X64, security updates for outlook and office as well as Excel. So my earlier statement about nothing changing on the system was not correct. I have since tried running in compatibility mode, as well as 256 color mode. I have tried 640X480 resolution, as well as disabling display scaling on high DPI settings. I also did a complete uninstall, cleaned the system, fresh download from Carbide3D making sure I got the correct version and reinstalled. I think my next step is going to be a roll back to see what happens, although that might have to be tomorrow. I installed CC on my sons laptop running Windows 10 with on board Radeon graphics and it worked, slowly but it worked. Lol. The included photo shows my veiw of Taskbar preview, and as stated even Task manager shows it as running, just nothing on the desktop.


(Rick) #4

Well I finally had some time and a fresh brain. Sleep is our friend, important to remember that. So, I grabbed a cup of coffee and sat down at my desk. I looked at the problem, and then tried to refrain from cussing myself for over complicating such a simple issue.
If anyone else should have this problem; Carbide Create, or pretty much most any program, shows up in the Task Bar but not on the desk top, here is how to fix it, most of the time.
Try to open the program as normal.
Left click with the mouse on the icon of the program in the Task Bar to select it, hit the ALT and Spacebar keys. What looks like a drop down menu when right clicking on the Title Bar should appear somewhere on the desktop. Left click maximize. The program should show up on the desk top.
If you open a program like Carbide Create and have to adjust the size of the window every time, or are worried about this happening again, simply right click on the short cut that is on the desk top, (or where ever you have it placed), and go to properties.
From the tabs click on “Shortcut”, and look for Run:
There will a drop menu beside it. Simply select maximized, left click Apply, then ok.
Yeah, it really is that easy.