Carbide Motion Update


(mark robinson) #21

I Rolled back to 349 and jogging is smooth again


(Chris Kwiatkowski) #22

Tried a different computer and the same problem :frowning: I’m now thinking it’s the S3 board.


(Apollo Crowe) #23

@sixstring
Send a picture of your board to Support@carbide3d.com to open a ticket.


(Richard Cournoyer) #24

UPDATE:

I am giving Ver 360 another try today. During the night, my subconscious part of my brain told me that maybe the reason for all the disconnects was MICROSOFT (MS) related. Let me explain. I wasn’t in my shop for 7 weeks, and MS sent 12 updates to Win 8.1. So as I was trying to run a test part, MS was sucking up all the resources and causing the disconnects. Well, a test run (Face front and back side) of my Big Ass Pulley and everything has run smooth. No Disconnects.

I will be changing over to some Fusion 360 programs soon, so the testing will continue.

Still have jumpy rapid (slow/fast)

Still can’t set my Work Offsets (G54, G55, etc)

But I can work around those two items for now.


(Kurt Magness) #25

Had similar issues with mac version. Did a restart on my mac book pro and seems fine now.


(Rob Grzesek) #26

The jogging speed was bumped up in the past few releases and that caused the jitter in the jogging. Build 361, just uploaded, has the faster jogs without the jitter.

-Rob


(mark robinson) #27

Thanks for the info rob,i will give it a shot later


(Richard Cournoyer) #28

Rob,

First, thanks!

Will there be any changes that will incorporate the Work Offsets command?

G10L20, etc…


(mark robinson) #29

361 is working great for me, the jogs are much faster with no jitters :slight_smile: thanks again Rob


(Rob Grzesek) #30

That’s on the todo list. I’ll see if we can bump it up.


(Fahad Mubaraki ) #31

I am facing new error in the middle of a run. and in different stages on a same run.


(Richard Cournoyer) #32

What CAM tool did you use?

I had a similar problem yesterday on a part that I cut 6 cutouts, and they were all copied from the first pocket, yet pocket number 4, gave me this error. I simple change in the CAM, and the error goes away.

It’ll happen with any version of Carbide Motion, because of it’s sensitivity.

You can read about it here:


(Fahad Mubaraki ) #33

I am using Fusion 360

I will go back CM 359 from 361 and try again


(Richard Cournoyer) #34

I think you misunderstood, go into fusion 360 and change your minimum radius 0.020" (or 1/2 mm) and repost.


(Fahad Mubaraki ) #35

I did try back to 359 but same error

I did try @RichCournoyer suggistion but same error

so I will go with 2D pocket instead of 2D adaptive


(Rob Grzesek) #36

Can you post one of the files that gives the error? If it’s something we can fix in a future release, we’d like to try.

-Rob


(Fahad Mubaraki ) #37

here is the file

error happens after line 969

1023 nema mount Op1 v4.zip (9.6 KB)


(Scott Conant) #38

I just loaded Carbide Motion 362 becuase I was having trouible with my jobs stopping in the middle of running them in v360. When I went to jog, all axis headed to the “home” position (Y all the way to the back, X all the way to the right, Z all the way up), and would try to drive them past those positions. What’s up?

$ Log.pdf (86.9 KB)


(Fahad Mubaraki ) #39

After updating to 362 my S3 looks like doing homing one connected and try to jog while I don’t have limits switchs .


(Scott Conant) #40

I just went back to 361 last night and my jogging is fine now, and my job ran all the way through…so I guess I’m waiting for 363 :wink: