Crash when converting to G-code


(Michael Bourke) #1

Carbide Create (builds 312 and 313) crash when I try to convert my CC file to g-code. Hangs up and just spins and spins. . . .

I am using the new MacBook Pro - plenty of memory, etc.

Has worked in the past - not sure what happened.

Tried simplifying the graphics on my file (which are just letters - basic pockets) by only “toolpath-ing” (is that a verb?) one word - still not working.

Also tried all the default fixes - turned computer off and on, again. Downloaded build 313 in case it was a bug with 312. Tried going to other files and coming back in a few minutes in case it needed to calm down (I made that one up but it works with my kids. lol).

Any ideas?

**Update- found the problem. It was crashing because these files are MASSIVE. What gives? I only selected ONE letter and ran a toolpath - and it was 36 MB. . . crazy!


(William Adams) #2

Please check your feeds, speeds, and especially your depth per pass, initial cut depth and final cut depth — if these values all make sense, send the file in to support@carbide3d.com


(Michael Bourke) #3

Okay. I’m still learning what values “make sense” with the things you listed, but I’ll see if my settings seem to jive with what GWizard suggests …

Thanks for you help! When they said there was a “learning curve,” they weren’t kidding…


(Michael Bourke) #4

[deleted] I actually didn’t enter anything, yet, in depth per pass - it’s set at 0.000 (I checked the box for "set speeds automatically - not sure why this is the default?)
.
Feed rate is also at -0.000, as is plunge rate. Guess I’ll have to remedy all of these!


(William Adams) #5

Please see: http://docs.carbide3d.com/support/#tooling-support

and start with the feeds and speeds at: http://docs.carbide3d.com/support/supportfiles/S3_feeds_250.jpg