Depth of pocket is too deep, double checked VCarve program


(John Gowrie) #1

Hi,

I was testing out a box design and set my project to only pocket .125 deep. The SO3 pocketed down .409 though. I double and triple checked the program in Vcarve and restarted Carbide Motion and loaded the file again.

Can someone look and see if I am somehow missing something that isn’t so obvious?

I double checked my XYZ points. The SO3 was homed first, offsets cleared and then I moved the bit over the center of my material, lowered the bit to just touch the surface of the 3/4" plywood ( using a piece of paper between ) and set ZERO ALL.

The only thing I am doing different from previous couple of tests is Motion is now running on my Windows laptop. I am going to bring the Mac down and try running the program with Motion on the Mac and see what happens.

The forum apparently doesn’t let me upload the Vectric file so someone can look at it… ugh. Why?


(mikep) #2

just zip it up, and it will upload.


(John Gowrie) #3

I didn’t think about that… thanks.

I have attached the Vcarve file and the first tool path which is pocketing too deep.

I did try running this on the Mac and exact same results.

box-test.zip (192.6 KB)


(John Gowrie) #4

Hmm… one of the folks on the FB page I think found my issue. The JOB SETUP was done correct… My setting of ZERO was done correct as was my toolpathing. The issue looks to be on the MATERIAL SETUP section of the Toolpath tab the HOME/START Position for Z Gap is 1.5" and my SO3 set up doesn’t allow that much Z height… I might have just under 1" based on the height of my waste board, material and the bit that is chucked.

I really have no idea how that was set. Guess I learned something new I have to make sure I check. I just ran a few jobs prior to this one but going back and looking at them, the Z Gap was set lower at .8". I honestly don’t recall ever setting that before so it never occurred to me to even look at that.