First test job running perfect "except" it's half the proper size


(Alan Trest) #1

As stated above, the job is running as expected except the size is slightly less than half size. Drawing is in inches, 8x6 inches. Shapeoko 3 is cutting 3 7/8in by 2 7/8in. Google search indicated some docs but a search does not find them.

Is this a known anomaly and what’s the proper solution?

Thanks,

Alan


(William Adams) #2

I suspect you have a board configured for 8x micro-stepping and are using the old defaults for 4x micro-stepping. Please see: http://docs.carbide3d.com/shapeoko-faq/how-to-calibrate-the-machine-for-belt-stretch/

You need to go into the MDI after connecting to the machine and change $100, 101, and 102 to 40 (I believe that at this time they are set to 20).

You can verify the defaults against: http://docs.carbide3d.com/software-faq/shapeoko-3-default-grbl-settings/ and configure homing if you have it per: http://docs.carbide3d.com/shapeoko-faq/shapeoko-enable-homing/


(Alan Trest) #3

Perfect advice Will. Exactly as you described.

Thanks,