I can not write decimals


(Ronaldonizuka) #1

Hi,
I’m a new user of Carbide, it look like easy to use, but when i want to adjust the thickness to 5.5mm it refuses, it only accepts integer numbers 5 or 6 for example.
Please help me !


(William Adams) #2

Please accept our apologies for this. I’m afraid that our software isn’t properly internationalized — it doesn’t work properly when a comma is used as a decimal separator in the OS — you’ll need to change the decimal separator to a period:

Mac OS X:
System Preferences | Languages & Region | Advanced | Number Separators | Decimal — change that to a period.

Windows:
Changing the decimal separator in Windows should be:
​Start | Windows System | Control Panel | Change Date Time or Number Settings (left pane) | Additional Settings (button in lower right of dialog box) | Decimal symbol — change that to a period.

​​If that doesn’t help, let us know and we’ll help you puzzle it out.