Is there a way to disable homing after stopping a job?


(Rory Johnson) #1

Hello, I have had a number of problems with my router crashing into clamps. Usually this happens when I stop a job and the machine or software automatically homes the head. Is there a setting or way to turn this behavior off?

Thanks,
Rory


(Richard Cournoyer) #2

No, if you are using Carbide Motion.

Yes if you want to use another program to control your machine (e.g UGS)