Newbe with question


(William Adams) #21

The problem is things come in very small from Affinity Designer — select everything and scale it to 24.095 to fix that.


(Harold Robins) #22

I don’t see a size option in carbide create sure I a just missing something.


(Harold Robins) #23

Found sizing but I lost my text and a solid line.


(William Adams) #24

Text won’t import, convert to paths.

Paths which aren’t closed don’t import well — expand strokes so as to make a closed path.


(Harold Robins) #25

Thanks that worked except a couple of my letters became circles. I am wondering if that happened because I am using a trial version of the software.


(William Adams) #26

Most likely the letter malformation is caused by the extremely small size of scaling at import — try scaling things up before exporting from Affinity Designer.


(Harold Robins) #27

I have tried numerous times with no Chang in export size. The origional file is 504 by 504 pixels. Changed the page to 50,000 x50,000. Still exports a very small icon that can be scaled up by 21 to fit in a 7 inch square.


(mikep) #28

Lots of people make this work without issue, something must be set up wrong.


(William Adams) #29

I believe the problem is Affinity Designer setting the size to 100% and using a transformation matrix to get things to the proper size.

<?xml version="1.0" encoding="UTF-8" standalone="no"?> 
<!DOCTYPE svg PUBLIC "-//W3C//DTD SVG  1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd">
        <g transform="matrix(1.80963,0,0,1.8634,-12561.5,-29813.4)">
        <rect x="6941.46" y="15999.5" width="45678.7" height="34278.7" style="fill:rgb(231,232,233);"/>
    </g>
</svg>

Opening the file in Inkscape, selecting everything, pasting it into a new document, scaling up to size (put a rectangle of known size around it in AD), then saving as a new document works.

Exporting as a PDF instead, opening that in Inkscape, then saving as an SVG may be more expedient and should work as well.


(system) #30

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.