Pockets cutting too deep


(Christian Curby) #1

I am very new to CNC and Shapeoko. But I setup a design file in Carbide Create to cut pockets at 1/4” max depth. Then sent it to Carbide Motion and the pockets are being cut almost or possibly the full depth of the stock within his 3/4”. Any thoughts?


(travis) #2

Hi stringhunter - I’m very new as well but if this was happening to me i’d;

  • make sure I’m setting my Z zero at the start of the job properly.

  • make sure I don’t have “use stock bottom” checked in Carbide Create for any of your toolpaths

  • people may roll their eyes at this one but when you design something the “height” in the design tab isn’t the “height” of the cut - you set that in “toolpath”. That sounds ridiculous as I type it, but it was a mistake I made on my very first cut.

It sounds more like a settings issue than a mechanical issue. I’m sure someone will probably ask for the g-code to check your settings but I don’t know how to do that yet…good luck.


(Christian Curby) #3

Thanks for the reply! I did zero the machine before starting and I do not have the bottom of stock box clicked, I think the tool path is where I set the max depth. And actually I misspoke earlier, I set it to cut .125 and my total stock depth is .80. I would love someone to tell me if I made a mistake somewhere because this issue is taking a small sign project that should have taken an hour to something that is going for over 5 hours now.


(travis) #4

I sent you a PM stringhunter


(Julien Heyman) #5

I suggest you check the G-code:

  • does the max cutting depth displayed in CM when you load the file look correct?
  • better yet, use any g-code viewer (I like this one) and visualize how deep your gcode tells the machine to cut.

If the gcode is correct, then you know you can focus on a setup/machine issue. If not, it’s something in your CC project


(Richard Cournoyer) #6

I highly recommend that you watch (or re-watch) the training videos again. 99.9999% it is operator error, and since you did not post anything for us to read/view all we can do is recommend general help.


(William Adams) #7

We have been working on putting together a basic, step-by-step function test of a new machine:

https://www.shapeoko.com/wiki/index.php/SO3_Function_Test

Eventually we need to add some force / cutting tests to it.


(mikep) #8

Please post the CC project, we might be able to tell more from that.


(Christian Curby) #9

Hello everyone, thanks for the feedback, I am totally open to the possibility that it is operator error! Here are the links, for my CC file and CM File. Also a link to the tools I own.

https://drive.google.com/file/d/1p1xz_dz3RDHvxlNx4dBQvIsCUlgR1pZJ/view?usp=sharing1
https://drive.google.com/file/d/1SJdRhKQ3zmZ6id6Chb9Zlbu8eRTCFzr0/view?usp=sharing


(Neil Ferreri) #10

Gcode definitely goes deeper than .125"

From one of your toolpaths in CC:
image


(Christian Curby) #11

Thanks for the reply so the star at the top is supposed to be pocketed all the way through the material but the stars that are clustered are only supposed to be .125 deep.


(Neil Ferreri) #12

OK, which part is cutting too deep?
That watermelon is set at 1/4"


(Christian Curby) #13

The four stars clustered on the side of the watermelon are being cut too deep. On my screen they show their tool path as Contour/pocket/.125 max depth/.063ball cutter


(travis) #14

I believe it’s the cluster of 4 stars that is going too deep @neilferreri. In the CC file I have though those 4 stars didn’t have a toolpath.

Also do the feeds and speeds look too slow to anyone else? I know stringhunter is on a mac and has the latest version of CM - i’m not sure what version of CC is being used though. Is there any history of translation issues between old versions of CC on Mac and the current version of CM?


(Christian Curby) #15

Thanks scottybeefs! I looked for the version and there was no version number just a Date December 15, 2017.


(Christian Curby) #16

Ok thanks everyone for the comments and feedback and big thanks to scottybeefs for helping work this out. It turns out it was operator error I did not know that I had to zero the Z axis after a tool change. ;O

I also found this tutorial that was super helpful this afternoon!


(Randy Watson) #17

I just hit this issue myself this morning. I initially set my stock depth to 0.75 in. Despite setting the stock thickness in the job setup to the correct depth 0.46 in later on in the process, the tool paths retained the original 0.75 in depth and started to cut deeper than anticipated. Any issue I have had up until this point has been a parameter entry issue that has been caused by yours truly. Always a good idea to check and re-check everything before you start.