Rapid Positioning on Shapeoko 3 seems confused and thinks its an XXL?


(Shawn) #1

Just got my limit switches from Carbide. Installed and decided to give CM 4…07 release along with GRBL 1.1 a go. Set everything up according to the instructions, Strange thing is, I have selected the Shapeoko 3 option in settings, go through the homing process and everything seems like it took. I go into rapid positioning, click on current offest(XY) and it moves. Click on NE it moves slightly, press C and it moves all the way to the SW position. I am totally new and can’t figure out why it seems to think it is a XXL instead of a standard shapeoko 3. Any help would be greatly appreciated. Thanks


(Richard Cournoyer) #2

I had a similar problem with 407. I went to settings, and re-selected Shapeoko 3 again, and fixed the problem. Hope this helps.


(Shawn) #3

I did give this a try. Selected XL & XXL then switched back to Shapeoko 3 but no luck. Thanks for the suggestion. Don’t know it there is a way to tell that the that 1006 & 1007 are locked in like in the earlier versions of CarbideMotion. I see the size changes from standard, XL & XXL. Just looks like the setting just aren’t sticking.


(Jim Amos) #4

This post may shed some light on your predicament, however from what I’ve gathered from Dan’s post is that Carbide Motion X/Y extents are fixed by Carbide Motion 4 based solely on machine choice.