Setting step over in Meshcam


(Josh) #1

I’m trying to do a fairly large object with a fairly large bit in Meshcam. Between the top of the stock and the bottom of the bit there’s about 6mm of air with the z interlock almost being touched.
Is this something I should worry about? I didn’t see an option for setting retract height or a step over option while generating tool path.

Thanks.


(Josh) #2

Hah, just saw the step over field. Not sure how I missed it previously. I guess I haven’t had my coffee yet!