Spindle on command in Jog screen


(Ron McDavid) #1

Just got my Nomad today. I have been exploring Carbide Motion. In the jog screen I can move all axes. Home all, probe tool length, but when I hit spindle on the spindle turns about 1 turn, then stops. I was trying this because I want to use an edge finder. I read in another topic that the spindle is supposed to run at 1000 rpm while jogging. What am I missing?


(William Adams) #2

The spindle shouldn’t run unless you turn it on.

You’d need to use MDI commands to use the edge finder. There’s a bit about this at: How to use Edge Finders


(Ron McDavid) #3

I tried sending a /M03S2000 command in MDI, No luck.


(William Adams) #4

That should work, check in with support@carbide3d.com and we’ll do our best to help.


(Ron McDavid) #5

Thank you for the prompt response, I sent them a email.


(Ron McDavid) #6

I played some more, no luck. Then tried to give the pulley a little spin, no luck. I powered the machine off and turned the pulley several turns to be sure it turned freely, it did. Powered on tried spindle on, it ran. Went to MDI and commanded speeds from 2,000 to 10,000 rpm. All seemed to work. Spindle is much quieter than I expected. I expected quite a scream at 10,000 rpm. I have no way to verify speed. I have some business to attend to now but later today I will try the wrench. No sure what was going on with the spindle.


(mikep) #7

I’ve seen this “won’t start, but will if you turn it a little, power cycle, and try again” on mine as well.