Strange behavior, or did I do it wrong?

(JJ Cummings) #1

See the screenshot, not sure why it’s offsetting the imported gerber so that it’s not on the copper sheet on the web application, but maybe I’m doing something wrong or?

(William Adams) #2

Could you post files here, or e-mail them in to We’ll try to have a developer take a look.

(JJ Cummings) #3

Will, the gerber files are located in the “gerbers” path of this github repo:


(Julien Heyman) #4

Hi JJ,

Just in case it could be something similar, check out this thread maybe ? Could be a problem with one of the offset options used during the GERBER export ? (assuming this came from Eagle or similar eCAD tool)

(JJ Cummings) #5


I’ll have a look at the thread, it was exported from KiCad I believe.


(JJ Cummings) #6

So I looked at the file in FlatCam and it looks like it’s not a bug in copper but rather however it was designed, the origin is like -155,138 or so mm offset and that’s why it’s sticking it way down where it is… now, I just need to figure out how to fix that lol

(Julien Heyman) #7

I (vaguely) remember that Copper allows adjusting an X/Y offset, maybe this could suffice as a workaround.

(JJ Cummings) #8

It does, but only for the hole (excellon) portion, not for the signal (gerber) layer :frowning: