Vcarve 3d with carbide motion issues


(Lukasz Pekowski) #1

I just purchased vcarve3d pro from vectric and besides the learning curve coming from carbide create I keep running into issues with carbide motion. The vcarving runs like a dream. I then try to run the perimeter profile cutout and have everything set right, depth per pass at .02inches and the machine tries to plunge nearly 3/8" on the first perimeter pass. I keep losing my shit checking everything 50 times and still same problem. Never had this issue in carbide create especially on such a sim pl le task. Anyone know what it can be, is there an issues between carbide motion and vcarve pro, did I not adjust something, is there a better gcode sender I should be using compatible with with the shapeoko 3xxl and vcarve3d pro. I’m an absolute noob to CNC but have been using my shapeoko and carbide create for about half a year with great results.
Follow me on Instagram @the_woodologist to see some of the signs I made
In advance I would like to thank anyone that’s willing to give a noob some advice !


(Neil Ferreri) #2

Can you share the v-carve file?


(Lukasz Pekowski) #3

This is also my first post on the forum, how can I share the file?


(Neil Ferreri) #4

If the upload button isn’t available for you, you could upload it to Google Drive or DropBox and post a link here.

What post processor are you using?
Do you have your Z-zero set to the top or bottom of the stock?


(William Adams) #5

Vectric has included a post-processor since v8.5

There are some notes, and links to other post-processors at: https://wiki.shapeoko.com/index.php/Commercial_Software#2.5D_CAM


(Alex) #6

When you select the bit you want to use click the edit button in that section and check out all the settings for that specific bit. I know I had to change a few things in there for my liking. I’ll check back on this post when I get home and see if i can’t help more.


(Chris) #7

vectric success

use machine bed for Z-zero. makes reading the g code easier
set up your tools. pay attention to depth per pass
set up material correctly especially thickness ( measure dont assume)
open the “passes” tab when editing the toolpath. very intutitve and tells you z height of the passes
open the gcode in notepad and read it.
under job set up on the toolpath tab double check your safe height distance


(Lukasz Pekowski) #8

Thank you all for your help, as mentioned in original post I’m a complete noob! I have adjusted the depth per pass but in vectric I didnt realize I had to click “apply” for the changes to take effect. Just assumed once you hit ok or done the changes are already applied. That plus I had to tinker with my probe. All is good now and I’m cnc-ing like a pro, without the pro that is. Once again, thank you all for your input.