Z axis limit switch and homing


(Phil Gorsuch) #1

Whilst running a tall job I miscalculated on retract height and hit the Z axis limit switch. Needless to say the job stopped and now we are in a state where there is no jogging or running jobs because one can’t get past homing. Already encountered similar on X axis and that is easily fixed by powering off and shifting the bed manually but the Z has me a bit stumped. Tried disabling homing via setting $22 to 0 but did not seem to disable homing in carbide motion. Guessing I need to fix this by sending MDI commands - any suggestions?


(ray) #2

Unless I’m misunderstanding you can clear the Z limit switch the same way by powering down and lowering the z. Homing should work as regular, its not based off any cad software settings?


(Phil Gorsuch) #3

Thanks for that! I must have been a bit tentative when I was pressing on it previously - didn’t move and so began to overthink it. Gave it a good shove and down it came -all sorted!