Z axis varying depth issue

(Scott Hondros) #1

I added additional 3/4" waste board and lowered dewalt spindle to help avoid bottoming out the z axis travel which I thought was my issue from last night. This evening i ran a simple program of some letters and an arrow and it was working great until it came back to the first “e” and seemed to go much deeper again and again until i heard clunking noise in z motor so I hit pause then quit to avoid any damage to the device or bit.

Anyone know why the program would have issue in this specific area? I have attached the file and a photo if it helps to solve this issue. I am so close to getting this machine and project going, but keep having z axis issues. fort_just letters and arrow - 0.05 depth-111bit.nc (178.6 KB)

(Steve) #2

Try checkng the set screw on the pulley, make sure its on the flat surface on the motor shaft. Also make sure your belt is tight.

(Steve) #3

Make sure set screw isnt loose

(William Adams) #4

To expand on @Stevesky’s excellent suggestion, please see: http://docs.carbide3d.com/shapeoko-faq/shapeoko-3-how-to-check-the-pulley-set-screws/

For the belts, the Z-axis should be guitar string tight, X only a bit less, and Y scarcely less, and tension on the two belts should be even. https://www.shapeoko.com/wiki/index.php/Shapeoko_3#Belts

(Adam X) #5

Will, I’ve heard tight, but guitar string? Not contradicting you at all, just surprised (read: I need to go tighten my belts). Any concern on bending the stepper shafts?

(Scott Conant) #6

I’d be surprised if you could tighten the z axis to bend the shaft.

(William Adams) #7

Folks managed it and motors were replaced — I think this was more of an issue on the old-style plates where folks were resorting to using pry bars and shims to tension things.

My notes on this: https://www.shapeoko.com/wiki/index.php/Shapeoko_3#Belts https://www.shapeoko.com/forum/viewtopic.php?f=37&t=6765&p=53075#p53075

w/ the carriage lowered all the way, I’m now getting D 4 (left) and B flat 3 (right)

(ray) #8

guitar string tight, do it!

(ray) #9

do you have a dust shoe on your machine?

(Scott Conant) #10

Made my own with a scrap piece of plywood, air conditioner foam wrap and a couple hoses from my CPAP machine.

Dewalt dust collector
(ray) #11

you win the award for the ugliest dust shoe! lol

(Scott Conant) #12

Haha…ugly…but it works. Probably not as good as something I could spend $100 on…but it’s fine

Plus I really didn’t spend any extra money on it…just stuff I had laying around.

(Carl Hilinski) #13

Those CPAP hoses fit perfectly on the DeWalt random orbit sander, too. Every time my wife got issued new hoses for her CPAP, I’d grab the old ones and store them away for future use on something like this.

(Adam X) #14

Holy cow CPAP hose… that’s brilliant!! I’ve been looking for a smaller, super-flexible hose forever (since the commercial shop vac hoses are insanely expensive). Nice!

(Scott Conant) #15

Then I made a coupler out of hard wood to plug the CPAP hoses into my shop vac hose

(Rick Miller) #16

When I had similar issues I found that a section of the z belt was stretched. When that part of the belt hit the drive pulley it would slip. The problem went away when I replaced the belt. You could also pull the belt off and rotate it a bit so that stretched part of the belt never reaches the drive pulley. I tried that but shortly after I did the belt snapped.