Advanced V carve issue/ advice?

Trying to do an advanced V carve. I’m using a 1/32" spiral down it for the pocket and then a 20* engraver v bit for the vee section. (Trying to make square corners) …anyway, it worked, except there’s a small step inside the lettering where the v bit ran… I have the depth in advanced v carve set to .030". And I’m using a bit setter. Any idea how to correct this lip in the pocket issue? Thanks! -Roger

if the V bit ran just a hair deeper, you can just run only the flat toolpath again (and tweak the zero a tiny bit)… I recently did that where I had some weird issue on the flat area; just a re-cut fixed it.

if you want to split your gcode into per-tool files you can use so that you can chose to only run 1 tool instead of the whole program again

1 Like

This is the V bit not going deep enough. If you zoom in on the words Exeter, you can see the lip/edge.

sorry, the perspective messed me up.
Anyway, you can split the file and run only the V toolpath… in the jog screen you can tweak the zero point Z by just a bit and then re-run the V toolpath.


Do you know what specifically causes this though?

few things can cause it; most likely one is that the bit slipped up a bit in the collet on the initial plunge (giving you a small Z offset).

a less likely cause could be if the top of your V bit broke off somehow, but a quick visual inspection should rule that out… you can see easily if it’s sharp point or not

I don’t know what feed/speed you used and what max depth of cut for the V bit. in theory a too deep depth-of=cut could cause a missed step in the system somehow but… again less likely than the bit slipping

oh and once I had a hard case… it had turned out that my router had worked itself up a little bit in the holder and i had to retighten those holding bolts

I’ve also had the bristels of my dust shoe causing the Z not to push down as much; that caused some weird shallower cuts

btw it’s hard to know if the V bit cut too high, or if the flat bit cut too deep :wink:

I don’t think the bit slipped. Its tight and I’m using precision collets. But I used 45ipm and 15 on plunge. The bit was sharp, and even if it was, when using the bit setter it would account for that correct?

on the point, only assuming the tip broke / was not flat before the bitsetter measurement and not after that.

Did you ever figure out the problem? I have the same one with my xxl when running advanced vcarve toolpaths. Mine has produced the same step everytime I have run it, over 10 projects. I don’t believe it’s a bit problem as more of a zero problem with the bitsetter.

Bit setter is fine… I have just been using the paper method and haven’t had any issues. I do multiple bit changes and don’t have the issue. It has to be with the probe itself… no idea what is it though

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.