Advanced V-carve only saving 1 toolpath!

I am trying to use the advanced V-carve toolpath and unfortunately when I save the G-code and open it in Carbide Motion the file does not show multiple tools and seems to only have the code for the first path of the Advanced V-carve. I have spent hours trying to figure this out and I have not come across anyone else on the interwebs who has ad the same issue. I have watched multiple videos on how to set an advanced v-carve up and I am positive I have done everything properly but the code simply will not include both paths!! Please help as I am about to just drop $350 on V carve desktop as this has been very aggravating. Thanks in advance. PS both Create and Motion are up to date

Can you share the file?

Sure can bronco sign.c2d (922.2 KB)

It’s exporting both tools.
The advanced V-carve, as I understand it, assumes you have a way to change tools in one job (BitSetter).
If you don’t have the BitSetter, you have a few options (in random order):

  1. Get a BitSetter
  2. Split the Gcode Manually (pretty easy with the way CC generates the gcode)
  3. Switch to a different sender and run some tool change macros.
2 Likes

Thank you for your advice and taking the time.
I have a bit setter and its on and working fine in Carbide Motion when i run projects with multiple tools with Gcode from Fusion 360. The issue I am running into is that in Carbide Motion it simply won’t show the multiple tools from the G-code that I am getting when I save it from Create… I will attach the Gcode I am getting here as well.Bronco sign step 1b.nc (439.1 KB)

Sounds like what I will have to do is split the code which is perfectly fine as I run various steps of my project with separate code already.

Thanks

I see…make sure you select the right post processor (Edit --> Select Post Processor)
image

Here’s the gcode I got from your file. I did not do anything except “Save Gcode”.

testV.nc (439.6 KB)

The actual vehicle is not part of your file, though. That’s probably an issue with the vector.

3 Likes

Hell yeah!! thank you very much for your help…I went into the post processor one time and didn’t think much of it. Greatly appreciate your help

The actual Bronco (vehicle) is not being carved. That’s a different issue. probably the vector. I had edited my last message right as you replied.

Oh yeah I made a separate file for that… I split the project up into multiple parts