After upgrading to new versions of CC and CM, x-axis now askes

My Shapeoko is carving in the air, 3 inches to the left of where it should be. I have followed the same procedures I always have, inatilizing the machine, setting zero, etc. Please help!

Please post the .c2d file, generated G-code, step-by-step notes on how you are securing your stock and setting zero relative to it and managing all tool changes and a photo showing an attempt at cutting still in place on the machine.

Depending on how old your previous versions were, you may want to go into Carbide Motion to the settings and make sure the correct machine and Z axis is selected and send the configuration to the machine.




I agree with Jeffery. Send your config to see if that alleviates the issue.

Every time you update Carbide Motion you MUST send the configuration. The Shapeoko does not need the configuration but sending the configuration also configures Carbide Motion.

Over time the various default configurations for the same Shapeoko machines have changed. Sometimes it was a mistake by C3D and sometimes it was to make using your Shapeoko safer.

So every time you update CM you need to check your configuration and SEND it.

Thank you, it looks like sending the configuration fixed the issue. I appreciate all the replies!

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.