All I want is a surfacing pocket?

Hello,
As stated in the subject line, all I want is a surfacing pocket.
For some reason when I look at the simulation I have a rapid going through my material?

I have tried several variations in setup but get the same result?
Can someone essplain to me. (Purposely misspelled that is what was in my head at the time) :sunglasses:

Cornfused,
Eric

Can you share the c2d file for a check ?

Here is the file as requested.
2X4 Box.c2d (6.6 KB)

Mmh…it shows up correctly here.

Did you try to close CC/ reopen the file / regenerate the toolpath?

1 Like

Just now. I still get the rapid into the material?

Weird. I just tried modifying the toolpath slightly and regenerating it, still no bug.
I’m using a PC on Windows10.
I guess it’s worth sending that file to support along with your configuration.

1 Like

I have even deleted the operation and completely recreated the file altogether.

I’m using a PC on Windows10.
CC v526

I got it figured out! :star_struck:
I made one change to the original stock settings and it is gone. :crazy_face: :stuck_out_tongue_winking_eye: :crazy_face:
Set to stock top not bottom.

1 Like

Thanks for the help Julien!