Bit is not centered on bitsetter button. How do I adjust so it is?

after successfully initializing my SO pro xxl it is able to correctly go to tool change, then to the bit setter phase. However i am using a larger bit. I feel that if I use a small bit it will not contact the switch button as it is off center at present when using a 1/4 inch bit. I am thinking it just needs a travel adjustment in the x y limits. Please advise! Thank you in advance.

in the settings screen there is a bitsetter location option… what you normally do is hand jog the spindle + bit to the right perfect location… and then set it to that via that settings screen.

4 Likes

Thank Fenrus! Ill try it on my next day off. Much appreciate the speedy reply!

btw there’s an option there to also (temporarily) disable the bitsetter… my usually workflow is

  • disable the bitsetter using the option
  • jog to the perfect location
  • set the bitsetter location to this position
  • enable the bitsetter again
5 Likes

i tried to jog to perfect as you described. there isn’t enough travel in the axis tp do it. it’s not going far enough to the front of the bit setter. I’m assuming my workspace dimensions are not enough to do it. i still have travel room though for an adjustment. Why wouldn’t the initial setup give me the travel to make this adjustment?

Probably your Y-axis belts are sufficiently taut (and by extension your X-axis probably needs more tension as well).

You can increase the Y-axis travel dimension to address this, but it’s best to address it w/ the correct belt tension.

ok. that being said, tighter or looser to extend travel? TY in advance!

Tighter will stretch the belt so that a given pulley rotation will move the machine further.

Looser is the reverse, a belt which isn’t as taut will be shorter, so a given pulley rotation won’t move as far.

So I am running into the same problem it sounds like. Following the instructions I move the gantry forward after clearing all offsets using the Rapid Position. Then by using the Y axis adjustments move the machine as far forward as it allows. Even after tightening the belts I can only get it to the same position. It drops the bit at exactly the front edge of the waste board. It electronically will move no further forward. With the power off, I can position the spindle directly over the Bitsetter by hand. It stops short by about .5 inch. Seems like more of a calibration in the controller than a mechanical issue.

If your belts are nice and tight, you should be able to get a bit more Y travel by increasing the Y value in the travel dimensions table in the Settings menu