Bit Setter Problem

I have a XXL that I purchased January 2020. All V belt drive. Installed a touch off probe, which worked fine. Then several months later installed a Bit Setter. All goes well until I try to run a job. It asks for the new bit, then goes to the bit setter, sets itself and returns to the front center of the table. I tell it to run the job and it goes to the back left corner and maxes out until I power it off. I’ve gone over the installation instructions numerous times. What am I missing? The carbide Create pictures in the instructions don’t look like my Carbide Create. Just a resemblance of. I have updated my Carbide Create to the newer version. I have gone back to using the touch probe but would sure like to get this figured out.

Hi Jerry,

If the machine goes and probes the bitsetter correctly before the job, this proves that it works fine and Carbide Motion knows where it is (i.e. it is configured correctly)

What you describe sounds more like a problem of either a zero not properly set, or using a design that is larger than the work area.

Can you upload here the G-code file you are trying to run ?

the design is 18inches X 18 inches. My table is 30x31. I tried uploading the file, its a CRV file and is not supported. I can send the AutoCAD DXF.

try these

CHICKEN RANCH 10 cnc rdy original 1321 18x18

can you do the .nc file?

the upload icon in this window wont allow me to attach the nc file. How can i send it to you

zip the .nc file before posting it.