Bit setter tabs not like video

I am trying to rapid move to the right front location to set my bit setter and I have no rapid move tab any more? I looked and did not see anything in previous questions.

It’s now a button in the Jog pane.

1 Like

What? Can you be more specific? what’s a pane

If I am not mistaken, click on the jog tab at the top of Carbide motion, then bottom right are is rapid motion tab.

1 Like

Thanks amigo… I finally got it fixed. I had to go back and disable the bit setter box then my jog button came back… it seems to work now…

This topic was automatically closed after 30 days. New replies are no longer allowed.