Bitrunner does not appear in settings

Installed Carbide Motion in a new laptop but bitrunner does not appear in settings. What am I doing wrong?

It’s termed “Has Spindle Control” — if you still don’t see it, send us a screen grab of what you’re seeing in Settings | Options

Thanks for your reply, Will.
This is what I’m seeing. Since I have a spindle rather than a router, I clicked on that and the Bitrunner did not work.
To make it work I have now clicked on Carbide Compact Router and Bitrunner.
It is working now.
Thanks again

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.