Bitsetter and Advanced Vcarve

I have tried a couple of samples with the advanced vcarve with Carbide Motion and it does not seem to recognize my bitsetter. After the first pass with the end mill it just stops and waits for me to click the start button on the screen. It does not lift the z enough to even change the bit and does not check the bit measurement after. I am operating the latest versions of Carbide Create and Motion and in the settings of Motion I have the bitsetter enabled. In fact it checks the bit when I first initialize the machine. Does anyone have any advice? Thanks.

Did you set the post processor in Carbide Create under Edit | Select Post Processor to “Carbide 3D Shapeoko”?

I was unaware of this. I will try that. Thanks so much.

Do I have to do that with every new job?

It’s a persistent setting, which once set, should stay thus.

Appreciated. Thanks again.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.