Bitsetter problem

Hi am new to Shapeoko and just purchased a bitsetter to go along with my touchprobe.
I made some kind of booboo and can’t seem to get it corrected.
Everything installed well but i really messes up setting my home coordinates.
Whenever I turn on ty machine and I initialize my machine it it but then moves to front as supposed to do to get me to change the bit. I press resume and the spindle goes ut to the north east asre of the bed and thinks it is the bitzero. It drops down and I get an error message that it can’t find the probe.
I have unplugged both my bit zero and my bit setter and to no avail. it still hgoes through the same motion.
I can’t even get to jog the machine anywhere.
As it stands now I am at a complete loss HELP!!!
any suggestions?
Verity

Hi @Mathom45,

It would seem like the position values in the machine settings for where the BitSetter is are not correct anymore?

  • power-up the machine, and in CM before you do “Initialize machine”, go the Settings, uncheck the BitSetter option
  • then initialize, jog to where the BitSetter is, go back to Settings and re-enable the BitSetter, telling CM to use the “current position”

Basically, exactly what you did when you first installed it. Hopefully that will be enough. If not, report here or you can contact support@carbide3d.com

3 Likes

Thank you Julien it WORKED Thank you for taking the time to answer me
Verity

3 Likes