Bitsetter slams Z axis full up travel

My Z axis during the bitsetter sequence travels full up and then I hear the belt slip a tooth. From full up travel it takes for ever to contact the bitsetter a 2and time.

This was not the case prior to me first installing the bitsetter with CM version 4. CM V513, and prior CM 5xx this had been an issue.

How to correct for this problem. I’ve restarted the computer, redid grble settings and now I just disable bitsetter and do my process is the good ol manual method.

Double check your config. Maybe the wrong Z axis has been selected.


I resent the config, then reinputed my cal factors (belt stretch) for the X, Y & Z.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.