Cannot set the background Image Scale lower than 1?

Hello

I am very new to Carbide Create, I want to set a background image, and then rescale it lower than 1, like 0.2. But that doesn’t work, I can set higher scale values like 2, 3, 4, 5 etc. But I cannot even type a dot ( . ) in the scale image textfield. What am I doing wrong?

I also tried a comma ( , ) because here in Europe we use a comma for decimal numbers, but that doesn’t work either.

Thanks for any input.

Thank you

Carbide Create isn’t properly internationalized and it doesn’t work properly if the decimal separator isn’t a period — you’ll need to change that in your OS preferences.

1 Like

This works, thanks a bunch!

1 Like

This topic was automatically closed after 30 days. New replies are no longer allowed.