Can't Connect to Shapeoko XXL with New PC

We have two issues. #1: Suddenly, the PC we have used to control our Shapeoko for a year will no longer load new G-Code files. We try to load the file and nothing happens (either there is no file if starting from fresh or an old file remains if an older file has been successfully loaded. Older files made the same way work fine. But, if we generate new G-Code from older source files that previously worked, the new G-Code will not load (though the older files do). We have the latest version of the software. #2: To try to help find the issue, we loaded Carbide Motion on a new machine. It will not even connect to the Shapeoko. So we are dead in the water as we near the end of build time for FIRST FRC. We have tried all of the solutions that appear here under “can’t connect.” None of the work. Any ideas would be appreciated.

Please send the .c2d file and generated G-Code to us at or post it here and we’ll do our best to work through this with you.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.