Carbide 3dPro 3D pass leaving Z stock below stl model

Hi im trying some more 3d designs and cant figure out what I’m doing wrong. I imported both an stl of my model and a vector of the profile. When I preview the 3d file in “model shape” “show 3d” everything looks good.

But when I do the contour and 3D passes in the toolpaths side it has about a 0.2" base that never gets cut. Its like the stl adds a 0.2" slab under my 3d model.


See what I mean how its too thick and not a half sphere down to Z=0.

I’m trying to make a 3d stool top and the stl is designed to be a half of a sphere so that I can cut an identical part and glue them together so that from the side it looks like a complete sphere.

I can send the file if its helps. Is anyone else a little annoyed that you cant change parameters on the “model” tab for “import parameters”? I have to delete the whole file “component” and reimport to make these changes.

Yes post the file. The lack of edit after creating a model has been noted and hopefully C3D will fix that.

1 Like

Are you allowing enough space around the model for the toolpath to reach all the way down?

If that’s not it, post the file.

Any better ways to share files larger than 4 MB?

Yeah this and being able to select and highlight multiple toolpaths and disable and enable at the same time, without having to select each one separately.

Make your stock the radius of the tool thicker than needed to allow your tool to cut below the bottom edge.

image

Add (radius of tool) base height to each of your 3D components

Offset your outside boundary for the 3D toolpaths by the radius of the tool to allow the center of the tool to cut past the edge of the part.

4 Likes

Thanks I think just doing a contour pass offset by 0.125" to leave enough for room for the bit to loop back fixed it. Now I wait for hours for the 3D cuts!