Carbide create crash

I’m doing a 30x16 flag with Marine Corps EGA. I have done it before when I first started but I am redoing it with a few tweaks. I have done everything the same as the original except for on the EGA toolpath, instead of vcarve, I am doing advance vcarve. That’s the only difference. I’m using build 464. Everytime I get to the end and do the toolpath for the EGA, it trys to calculate the time, and after about 20 seconds, CC just closes and shuts down. The first time I had not saved and had to start over. I saved as I went along this time, and it has repeated 5-6 times, every time I open it back, it trys to calculate and crashes. I can’t even delete the toolpath. What might be the problem? Thanks

For the non-Marines out there EGA is the Marine Corp Emblem, Eagle Globe and Anchor.

One suggestion for Windows, CTRL, ALT, DEL and open Task Manager. Open the performance tab and also select under “Options” and select “Always on Top”. Perform the operation and see if CPU and/or Memory goes to 100%, you could be running out of memory during a complicated operation.

For me, the 514 beta was more stable than the current official 474 release. But that’s just one opinion, from a stranger, on the internet.

Another possible explanation for why it worked before, but not now… video drivers updated, windows updated, etc. There are a lot of external (to Carbide 3D) parts in motion. As a windows software developer, it seems I need to reinstall Windows (from scratch) at least once a year, maybe twice.

1 Like

Please see if the crash still occurs on an up-to-date OS running either 474 or 514.

If it does, please send the file in, along with step-by-step instructions for causing the path and we’ll do our best to look into this with you.

Thank you all. When I get home from work I will look at these and see what I can figure out. I will download the new version. I saw 474 but I did not see 514.

514 is in open beta:

https://carbide3d.com/carbidecreate/beta/

I downloaded 474. Opened the file and it crashed within 15 seconds. I tried to also do the task manager, and it opened, and the file crashed and closed so I got nothing. Where do I send my file?

support@carbide3d.com and we’ll do our best to look into this with you