Carbide Create is not responding

I have uninstalled 2 times now and every time I click to open the program the logo pops up and just sits there. I have waited for 10 min each time to see if it will come up. I click on the “X” in the upper right corner to close the program and every time it told me that it has NOT Responded. Please help I have a project that needs to get finished.

Please see: Carbide Motion Machine Control Software — please note that in some cases the USB suggestions there may also apply to Carbide Create.

Basics:

  • reboot
  • create a new admin account and try installing in it

Deleting preferences may help:

Mac OS X:

  • Go to ~/Library/Preferences (may be necessary to use the Option key on your keyboard, and click the Go menu at the top of the screen, which will make Library an option)
  • Delete com.carbide3d… .plist files and Carbide 3D folder

Windows: C:\Users<SHORTUSERNAME>\AppData\Local\Carbide 3D\Carbide Create

In Windows, right-clicking on the application icon and setting it to run maximized has solved some problems.

1 Like

I have tried all of this, and still nothing.

Windows or Mac OS X?

If Windows please go to your Start menu, type “msinfo”, then run the System Information tool — save the output of that as a .txt file and send it to us at support@carbide3d.com and we’ll do our best to help.

I emailed back to the email address you gave me. I am working on this file and this file is getting bigger ( 60MB) The larger files are stopping the program and then takes the file down to 0 bytes and the file is lost.

This worked for me:

  1. Uninstall the program
  2. Delete preferences (Instructions above)
  3. Delete Directory Folder
  4. Reinstall fresh copy of Carbide Create (https://carbide3d.com/carbidecreate/download/) in a different directory. If you installed it in “Programs Files (x86)” last time, install it in “Program Files” this time.
  5. For Windows, install fresh copies of Visual C++ (https://support.microsoft.com/en-us/help/2977003/the-latest-supported-visual-c-downloads), BOTH the x86 and x64.

Hopefully this helps.

3 Likes

This topic was automatically closed after 43 hours. New replies are no longer allowed.