Carbide create problems

Hi All,

I’ve bought a shapeoko xl recently.

I’ve been trying to get set up and moving with a few simple projects.

I’m having problems with carbide create and with motion but lets focus on create to start with.

firstly every time i open the program the pc asks me if i want to allow the program to make changes to my computer… any idea why this happens and how i can change this?

My second problem is that when i come to save something it brings up something that looks like its from the 80s, photo attached

In order for it to save i have to put in the address bar there a / then a space to seperate the file name away from the address and then the filename and then the file type so for example / file1.c2d

Having watched some people running Create on youtube, it seems their version works a little better than mine any ideas???

Finally, its really not that stable, it will crash and close out at random.

Any help would be greatly recieved.

My laptop details are:

Asus G751VY
Intel i7 2.7ghz
32gb ram
Nvidia GEForce GTX 980M


Ouch, that looks weird indeed, everything in your post indicates some kind of compatibility issue between the version of CC you are using and your Windows environment, it should definitely not be that bad.
What version of CC did you download/install ? What version of Windows ?
The usual recommandation would be to update Windows and its drivers (specifically the graphic card driver) ? Oftentimes this has solved such kind of issues, worth a try.

1 Like


Thanks for coming back to me.

I’m running Windows Pro 10 and carbide create 2.0

I’ve updated all of my windows drivers and graphic card drivers, but no joy!


“2.0” does not sound right, the current CarbideCreate version is 431, see here:

1 Like

Interesting, I run an ASUS GL502VM, which is pretty well the same specs but with a gtx1050 and less ram.

Have you tried uninstalling and reinstalling? Updating windows, re-downloading Carbide Create from the Carbide3D website?

1 Like


I was running build 316, i downloaded it in june I’ve upgraded to the 431 and the saving issue is gone! Time will tell stability wise.

The question is still being asked when it starts, I’ll speak to my IT guys about that, i guess that might be a problem for them.

thank you!

1 Like

I used to be a Solaris Systems Administrator. I also used Linux in various flavors. I have used the MAC OS as well. Now I use Windows 10 and hate it. Windows has to be the most buggy and overly complicated OS in the world. Unfortunately it is the desktop for about 99% of the world uses. So between the constant cyber attacks of virus, ransom ware and the many other threats the Windows OS has made some of the richest people in the world and yet is still a POC. The next release of Windows is always going to be bullet proof and fix all of the problems from the previous versions. Yet with each release of Windows it seems to get worse. I have been waiting for a stable version of Windows since 1985. Still no joy with Windows. The very definition of insanity is doing the same thing over and over and expecting different results each time. So I give Windows its 3 fingered salute and not Control, Alt, Delete.