Carbide Create Wont Load

Carbide Create V5 won’t load, seems similar to what others have posted before as it’s a dead shortcut. Curerntly at 8 un/reinstalls. 2 Hard reboots, 2 safe mode reboots. Countless attempts to un/reinstall microsoft visuals. Command Prompt attempts as suggested in previous posts. And the event viewer is :
Description:
Faulting application name: carbidecreate.exe, version: 0.0.0.0, time stamp: 0x60479aec
Faulting module name: VCRUNTIME140.dll, version:

Out of ideas. Anyone got a fix?

Someone recently had problems installing because they had a 32 bit Windows and the Carbide3d software seems to be 64 bit. You can check if you have a 32 bit OS or 64 bit OS. On Windows go into Settings, System, About and look at your System Type

Here is an example from my system.

Device name DESKTOPxxxxxxxxxx
Processor Intel® Core™ i5-7200U CPU @ 2.50GHz 2.71 GHz
Installed RAM 8.00 GB (7.88 GB usable)
Device ID xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
Product Ixxx
System type 64-bit operating system, x64-based processor
Pen and touch Pen and touch support with 10 touch points
1 Like

Similar specs as you in regards to system type. Thanks for the reponse.

Hi. Same issue here, I just got a new laptop with similar specs as the post above and I installed carbide create previously and it ran once and after a restart it wouldn’t open. It showed up in the task manager and hogged up my memory, then force quit itself and displays a log in the event viewer. I’ve searched around, but can’t find a solution. Did you manage to get it working?

Hey Matt,

Carbide had be create a new user with administrator privileges, install create there and run as administrator. It works that way. Literally nothing else helps nor was there any explanation other than call Microsoft. Hope it works for you.

1 Like

Right click, install as administrator. It has always worked for me.

Before going through the hassle of reinstalling restart and right click on CC and select run as administrator and see if it works.

1 Like

The only caveat for “Run As Administrator” is you have to be be an administrator as well for our account. Most of our home laptops may only have one user so make sure you give yourself administrator privilege.

Go into Settings (Wn10) and Accounts and Your Info

user_priv

See site to change/add admin: Create a local user or administrator account in Windows 10 (microsoft.com)

1 Like