Carbide Motion 412 Crash

(Luc) #1

I’ve had two spectacular crashes with CM412. My GCode file was produced with VCarve Pro using the Shapeoko GCode inch processor. The simulation in VCarve looks great, there are 3 passes with tabs for the cutout but when I produce the part using Carbide Motion 412, the Shapeoko crashes miserably. Everything runs fine until the last portion of the code to cutoff, Instead of doing 3 passes to cut the .5in of maple, the Shapeoko digs all the way through to the wasteboard. I rechecked the design and the simulation, created a new Gcode file and ran a second piece with the same result. The first part of the project using a .125in end mill ran without any issue.

I ran the code through CAMotics but not being familiar with the software, I cannot see the last portion of the simulation well enough to determine if there are issues.

Here is the GCode fileRight Holder cuts 250-2.nc (19.8 KB)

I’m currently in touch with Will in support but maybe someone else has any ideas or experienced similar issues.

0 Likes

(Luc) #2

I played around in CAMotics and it appears to run the GCode properly with 3 passes for the cutout. We’ve had a power failure that lasted a few hours so I had to sit idle. I will change my parameters and run 4 passes for the cutout to see if I can get it to execute properly.

0 Likes