Carbide motion crashing

When i load a file into CM5 build 566, it stops at 10% parsing then crashes and i need to start all over again. Only way i can get it to load is to reinstall the software, then it loads properly for a single use.

Which version???

Latest version, worked fine with version 4

Is this on Windows or Mac OS X?

Which OS version?

Is it w/ all files or a particular one?

Are there any special characters in the filename or path?

Have you tried the standard computer troubleshooting technique:

  • reboot
  • check for updates
  • shutdown
  • wait a bit
  • reboot
  • create a new user account w/ admin privileges
  • install program in new user account and run there

Let us know at support@carbide3d.com and we’ll do our best to assist.

It’s windows, updated with latest update, I’ve done all the easy remedies (restart, reboot, ect) haven’t tried a new account. Is this just me or are there others?

If you check the “Application Event log” you may find details of any untrapped exceptions. This may help CB3D narrow down the issue.

2 Likes

If you can start the program and get it to partially load a .nc file, then even though it crashes it’s unlikely to be remedied by a new admin account.

You aren’t accidentally loading a .c2d file? I imagine the latest version will offer those up for loading into Carbide Motion, which could be annoying if you are just using Carbide Create 6 and don’t have “show file extensions” enabled in Windows Explorer.

Figured it out. Needed to download v7 of CC and everything seems to work now. Thanks for the input.