Carbide Motion maxes out at 200mm per minute?


#21

I use emacs and generally leave visibility for dangling whitespace enabled (it is a default). Most editors for programming will have an option to show control codes.


(William Adams) #22

I suspect the problem here is that Grbl suspends acceleration calculation each time it encounters a speed setting command. Try your pyCAM code, but remove all but the first speed setting command.


(Neil Ferreri) #23

I don’t think it’s a grbl thing as the issues are not present with other senders.


(William Adams) #24

Might be something in how Carbide Motion sends the commands to the machine then.


(system) closed #25

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.