Carbide Motion not filling up the Window

After my most recent Windows update CM started displaying its UI in only 70% of the lower left of the window. However, the button click areas are where they should be, so this makes it really hard to navigate. I have to guess where the button may be. I’ve reinstalled CM. Worked fine the last time I used it. The only thing that I know changed recently was a Windows update. I didn’t see any other topics about this, so I’m assuming it may be localized to just my system. Any ideas?


If a reboot and further check for updates doesn’t help, see if the Windows Troubleshooter and checking the screen DPI settings for the app helps.

If you continue to have difficulty, let us know your machine specs at and we’ll do our best to look into it.

Ok, a reboot seems to have fixed it. Sorry for not checking that first. Ugh.

1 Like

As usual with Windows, reboot and most things mysteriously get fixed. You would think that after 30 years of development Windows could get it right. It seems that with each update you get one step forward and two backwards. Makes me wonder how Bill Gates became one of the richest people on earth with such a defective product and such a long history of defects.

For the answer to that, see machinations such as:

(which still makes me angry every time I think of it)