Carbide motion not working?

Please help!

So I’ve just received my Nomad yesterday and installed all of the software and gone to do a little practice run and I can’t get carbide motion to open. I just keep getting a system error and it tells me to reinstall so I’ve done that about 5 times but still the same, does anybody have a clue on how to sort this problem?

Thanks for any help received.

A quick search on the forums turned up these results.

1 Like

Yo @Stringer79 is your laptop super old maybe? Or did you maybe decline to allow the MSVC library to install? Maybe something in the installer is not detecting your dependencies correctly. I’m pretty sure by the name of that dll you want this redistributable from Microsoft

edit: haha the search results list was showing “no results found” when I followed the link on mobile but now I see it works on my laptop. Thought it was a sarcastic reply so I tried to help :laughing: - but instead I just gave you stale info. Good luck!

1 Like

Do you have a 32 bit or 64 bit OS installed. I seem to recall the 32 Bit OS install does not install the visual c application properly. There has been a lot of these dll issues with visual c in the past but I did not pay close attention because I never had the problem.

For MSVCP140.dll missing see: Download Visual C++ Redistributable for Visual Studio 2015 from Official Microsoft Download Center

For more recent versions try: — note that it may be necessary to install both x86 and 64-bit versions.

1 Like

That’s solved the problem and all is working fine now…thank you

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.