Carbide Motion will not open properly

Hi, I have two computers, a desktop and laptop, both Windows 10, same microsoft account on both. On the desktop, I am able to download, install and open Carbide Motion, no problem. On my laptop, every time I attempt to open carbide motion, it just opens a window that says “404 Not Found” and nothing else. I can’t seem to find any other posts with this type of error. Both CM files downloaded directly from the carbide3d website. I’ve uninstalled, restarted, reinstalled, etc and keep getting the same error. Any help is appreciated, thanks.

Carbide Motion has a hybrid architecture with a back-end which controls the machine, and a front-end which connects to it using net protocols.

The laptop has some software or setting which interferes with the twain connecting over port 8080.

Uninstall any software which might so interfere and check all associated network settings — usually making a new account works.

Ok I figured out a workaround by accident I guess. I right clicked on the bar at the top of the blank window and minimized it to the start bar, then right clicked on the carbide motion icon in the start bar, selected “carbide motion” and then the program opened up correctly. And it runs the shapeoko fine. Still not sure what the blank “not found” page is, but at least it works. Thanks

1 Like