Carbide motion windows 8.1

(Ronald Clifford) #1

I just completed putting my Sharpeoko 3 this weekend. I have a old laptop running windows 8.1 Pro. I thought that I could use this to drive the Shapeoko 3. I installed carbide Motion 4 as Administrator. When I try to probe. The only option is Z. If I click on the arrow to get more options the program crashes. So I decided to try my other laptop running windows 10 Pro. It worked fine.
I talked to support and they suggested that I install the program in another user space. So I did that and it still did not work. I then played around with compability mode. Running in windows 8 mode failed. Running in windows 7 mode failed. But running in Vista mode seems to work. At least I can see all of the probe options.

PS When I was running without compatibility mode. I was able to run the hello world on the windows 8.1 laptop as well as the windows 10 laptop. Not sure why the probe only had the z option. Also I had a problem with the ground on the probe. Because the ground was not grounded. I had to power off the machine when I tried to probe the z axis… After that I would test the probe by touching the router bit with the probe while it was moving. This way it does not try to drive the bit in to the probe. It took a couple of tries to find a good ground point.

0 Likes

(William Adams) #2

Please let us know all these details in an e-mail to support — only seeing all of the Probe options in Vista compatibility mode is pretty specific and hopefully something which we can debug.

Please note that the instructions specifically mention testing the Probe before each use: https://docs.carbide3d.com/assembly/touch-probe/userguide

0 Likes

(Ronald Clifford) #3

Yes. I didn’t see the probe user guide until after I posted this post. I will forward this information to support.

0 Likes

(F B) #4

To propose a nuclear option, you should be able to wipe and install Windows 10 and activate using your windows 8.1 pro license key for free.

0 Likes

(Ronald Clifford) #5

I might try that. Provided the laptop will run window 10 and it is free.

0 Likes