Chamfers Over Tabs

I’m trying to create chamfers for this tray but when I ran it it skipped over where the tabs are.
Hexagon Jewelry Tray.c2d (252 KB)

On your chamfer toolpath, there is an option to “ignore tabs”. Ensure that box is checked on that pass. I learned that through trial and error as well.


Ahhh…thank you! Didn’t even think about that!

This topic was automatically closed after 30 days. New replies are no longer allowed.