Changing Tool Change router position

New to ShapeOKO. When Tool Change occurs, router moves to center Y all the way to front of machine. The router mount extends past table and will hit front of my enclosure, if closed. Is there a way to set Y position 50mm back as a default, thus providing clearance?

Welcome to the club.
This might not be what you’re hoping for but I use and it works just fine for me.
Separate gcodes for each tool path and then follow this article.

Thank you, I’ll give it a shot!

Ken, Thanks again! I created a simple design with 2 tools, saved them in 2 OPs saving them as separate files, OP10, OP20. Ran each OP as a " machine air cycle". Router went home to back of machine with each OP completion. I like it! Now I can close my enclosure on longer OPs with confidence!

If you reduce your Y-axis Travel Dimension by 50mm, that should move the tool change position back by that distance.

Note that doing so will decrease the area you can jog to be the same distance.

I tried that initially, but it won’t save even afyer Send configuration. Defaults back to defaults.

Send the configuration resets the defaults.

Edit the Travel Dimensions after setting the defaults.