Clamping Idea - anyone tried this?

On a Machining Centre, I bolt down a 1" mild steel plate so that it’s the exact same size or length and width as the machines clamping table. Then I use a fly cutter to machine the plate flat and then I drill and tap M10 or M12 holes in a grid pattern over the whole plate with 25mm hole centres down to a depth that leaves 2mm of material before breaking through the other side and damaging the machines original table surface, then using a set of letter stamps and number stamps, I punch in next to the holes running left to right with consecutive letters and the holes from front to back with consecutive numbers. Using high tensile threaded rod of varying STD lengths, I screw in rods finger tight that will act as stops for both the rear and 1 side of the workpiece and then I use a STD nut to not only lock the rods but also you can sit the job on them to keep it up off the plate, (you place nuts under the other 2 sides in non-interferring positions ), Make sure these rods are below the job surface, then using longer threaded rods, screw them into the surrounding holes as clamping posts. Once you’ve managed to position and clamp down the job, write down which hole you used for stops as well as the length of rods used and then do the same for the clamp posts so that when the job comes up again, you know exactly where it is clamped down and what you’ll need to do it. You should have something like this written in a book, Stops - a5 + a15 + c14 + h14 and 4 x 55mm rods, Clamps - a2 + a17 + b 14 + i14 and 90mm rods, You clamp down multiple jobs and machine say 6 at a time. It’s the best system I’ve seen and it’s also the quickest to system to set the job next time you have to do them


Very interesting Ray. Do you have any pictures? I’d love to see this!

Really cool… Have to try these out…

Always looking for new ways to clamp…

I get " Unauthorized - Sorry. You don’t have permission to access this page."
Did you make the sharing public?
The link above yours works fine.
Thanks for your help.

I get the same error

Here is an updated link:

Not sure why is was not public anymore.