CM 542 wont let me travel below .875 in Z manually?

My old cpu died and I upgraded it along with CM 542. Its been a couple of years since I upgraded CM. so of course lots of new stuff. I cant understand why CM know I have the travel available and wont allow me to use it in manual? I did use my bit setter to zero, but it cut .2 instead of .1. any help would be appreciated.

CM has limits in jog mode that cannot be exceeded. In the configuration are the defaults for the machine you select. You can manually select your own numbers and send configuration. Increase the travel for z until you hit mechanical limit. Then decrease limit until just before mechanical limit and send configuration. The x and y can be increased as well. The x usually can be increased because some dust collection like suckit are outboard of the z dimension.

Write down your custom settings so you can quickly enter them if you need to send config.

Gcode can try to exceed the limits in cm jogging and will cause the axis’s to grind.

1 Like

Did you mean bitsetter or bitzero ?
If you meant bitzero, by any chance did you zero Z only with the bitzero seated on the corner of the stock?

Sorry, bit zero is what i used

Which Z-axis does your machine have?

Did you re-configure it with the new version of CM?

What shows under $102 in the Log when you send $$?

shapeoko 3 HDZ
yes
I dont know

Please resend the Z-axis configuration for an HDZ (it should set $102 to 320 if memory serves) and verify what is set for the Travel Dimension for the Z-axis in Settings.

I have resent several time with no change. where would I verify this at?

so i figured it out. The z axis under load defaults was set to stock and the Z axis under send configure data had the HDZ set to it. I didn’t realize i had to change it in two spots. thanks everyone for your help!!