CM gives GRBL Error Message after going from Laser back to CM

(Richard Hensley) #21

Ive never done it. Do I just go thru the same steps of installing the GRBL 1.1 from the CarbideUpdater on the Carbide3D site?

(Neil Ferreri) #22

I’ll step out and let a CM user get back to you on that.

In the meantime, do you have the Arduino IDE or any other grbl control software you could try? You shouldn’t get that error unless you’re sending gcode. Have you tried powering down, disconnecting USB, and connecting again?

(Richard Hensley) #23

I did shutdown and connect again with the same error message. Thanks for your help. I’m gonna try to reinstall.

(Richard Cournoyer) #24

Have you tried typing the command using a slash (/)

/G10 L2 P1 X0 Y0

Reason: The slash sends the command directly to the GRBL board and not into CM.

(Richard Hensley) #25

I tried that as well. I’ve since reinstalled Carbide Motion and now am having an issue running Gcode from carve pro. the z axis grinds then plunges straight down.

(Neil Ferreri) #26

That is usually a sign that your retract distance is too high for your material thickness. Basically, your Z is lifting higher than the machine is capable of. It then “thinks” it’s higher than it is and moves down too far.

(Richard Cournoyer) #27

When you solve this problem, PLEASE report back with your finding…cause I’ll be adding the same laser setup in a few months…so TEACH ME!


(Richard Hensley) #28

I will Rich. For the moment I reloaded my CM and the CNC is working fine. I plan to reconfigure next week for JTech. I’ll let you know then.

(Brandon Lee) #29

Please do a $$ dump and post here of your working set up. Then do the same after reconfiguring with Jtech.


(system) closed #30

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.