Commands not working in carbide motion

$ or $$ commands do nothing in the MID of CM… $H homes but when I wanted to change settings for $25,$130 and $132 to the required settings …nothing.The command is just highlighted when I click send. I r&r’d CM and still did it. I dnloaded Sourcerabbitt and was able to edit the grbl commands…also the $$ command worked in it also…

what am I doing wrong…any suggestions?


welp figured it out myself…guess you have to have the log open when sending the commands to see the changes…newb learning curve :)…


it’s not like Carbide’s documenting is much help… For a machine targeted at beginners they leave lots of info crumbs out of sight forcing you to connect the pieces on your own or get help on the forums… Your discovery may or may not have solved my issue as to why nothing seems to be happening when I try and enter my belt calibration settings…

Everything should be at:

If there’s something which you need to know related to using the machine which isn’t there, let us know and we’ll do our best to help you with it.

1 Like