Correct Shapeoko Fusion 360 machine time settings

Hi, trying to establish what figures to have in this dialogue to get accurate real-world times?

I believe 3000 Rapid Time was the default. Unsure how to relate this to Shapeoko? I don’t see a ‘rapid time’ setting inside tool path settings.

Rapid is a Grbl setting, see:

(but those are old values and need to be updated for CM5)

Keep in mind this only applies to the simulation estimates.

2 Likes

It’s up to 10,000mm/min with the GRBL settings that the latest CM configures

1 Like

So the Rapid Time in current CM is 5000? And new CM5 is 10,000.

1 Like

Take note of the estimated time.
Time the actual carve.
Adjust the “Feed Scale” to make them match.
Use that feed scale next time…it’ll get you closer.

2 Likes

I’ve found 3000 to be pretty accurate, increased to 5000 and it was less so. Haven’t upgraded CM yet.

You can set it to what you want via the MDI in CM, it’s just defaults. No matter what you do, don’t set it >30k, as grbl will crash and reset as soon as it moves, and the indications from CM will be hard to follow as to what is going wrong.